Commit e7515bac authored by Marc Egger's avatar Marc Egger
Browse files

delete two old composer.json and call new composer in Makefile

parent 20f1601e
Pipeline #1155 failed with stage
in 1 minute and 28 seconds
......@@ -75,8 +75,7 @@ plantuml:
bootstrap: .npmpackages .plantuml_install .virtual_env
npm update
grunt default
composer update
cd extension/Resources/Private; composer update
cd extension; composer update
basic: .npmpackages .virtual_env
npm update
......
{
"require-dev": {
"phpunit/phpunit": "^6.5"
}
}
{
"require": {
"phpoffice/phpspreadsheet": "^1.3"
}
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment